New tab is empty if click [+] button very early after launch browser

RESOLVED DUPLICATE of bug 1386445

Status

()

Firefox
Activity Streams: Newtab
P3
minor
RESOLVED DUPLICATE of bug 1386445
7 months ago
5 months ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

57 Branch
Unspecified
Linux
Points:
---

Firefox Tracking Flags

(firefox57 wontfix, firefox58 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 months ago
Build Identifier:
Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID 20170814100258



Reproducible: always. Linux Mint running on VMWare

Steps To Reproduce:
1. Launch Nightly
2. Click [+] button as early as possible

Actual Results:
New tab is empty

Browser console:
ReferenceError: addMessageListener is not defined  activity-stream.bundle.js:736:3

Comment 1

6 months ago
Are you restoring a session? Or Firefox is just loading the home page on startup?
(Reporter)

Comment 2

6 months ago
(In reply to Ed Lee :Mardak (PTO Aug 12 - Aug 20) from comment #1)
> Are you restoring a session? Or Firefox is just loading the home page on
> startup?

Firefox is just loading a home page(about:home) on startup.
(Reporter)

Comment 3

6 months ago
Because , VMWare guest is too slow. Probably, Timming issue.
Severity: normal → minor
(Reporter)

Comment 4

6 months ago
Created attachment 8897443 [details]
screenshot
(Reporter)

Comment 5

6 months ago
Created attachment 8897444 [details]
about:support

Updated

5 months ago
status-firefox57: affected → wontfix
status-firefox58: --- → affected
Priority: -- → P3

Updated

5 months ago
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386445
You need to log in before you can comment on or make changes to this bug.