broke layout of firefox when clear cache throw Ctrl+Shift+Del

RESOLVED DUPLICATE of bug 814565

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 814565
10 months ago
10 months ago

People

(Reporter: kaifonaft, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Created attachment 8897055 [details]
19500b70-9cc3-4d27-8bed-f24cba695fc2.jpeg.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170810180547

Steps to reproduce:

1) Ctrl+Shift+Del - open clear cache window
2) click to details for show it
3) click to details for hide it
4) apear empty space in clear cache popup


Actual results:

apear unnecessary empty space in clear cache popup


Expected results:

no unnecessary empty space

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814565
You need to log in before you can comment on or make changes to this bug.