Reader mode icon should appear after overflow icon, not before

RESOLVED DUPLICATE of bug 1388376

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1388376
5 months ago
4 months ago

People

(Reporter: sevaan, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8897146 [details]
Screenshot of icons

Currently the Reader Mode icon appears before the overflow menu in the location bar. It should appear after it, next to the bookmark star and the add to Pocket icons.
Whiteboard: [photon][triage]

Updated

4 months ago
Whiteboard: [photon][triage] → [photon-structure][triage]

Updated

4 months ago
Whiteboard: [photon-structure][triage]

Updated

4 months ago
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-structure][triage]
Duplicate of bug: 1388376

Updated

4 months ago
Whiteboard: [photon-structure][triage]
You need to log in before you can comment on or make changes to this bug.