Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 57563
16 years ago
14 years ago

People

(Reporter: Vladimir, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

Hi,

   Open new Compose (email message) window. Position the insertion
point in the Subject text box. The toolbar menu items Insert and Format
appeared disabled.

1. If we move the mouse cursor over these menu items we see them
   3D raised. I would expect them to remain plain.

2. If we click on them then we do not see drop down menu items
   which is correct. But if we click on any enabled menu item
   let say View to drop it down and then move (having View dropped
   down) to Insert or Format toolbar menu items then we will see
   its drop down menu items.

Reproducible: Always
Steps to Reproduce:
1. Open new Compose (email message) window.
2. Position the insertion point in the Subject text box
3. Click on View menu item to drop it down
4. Move (having View dropped down) to Insert or Format
   toolbar menu items

Actual Results:  We see dropped down items from the disableb menu toolbar item.

Expected Results:  Should not be so.
uhm.. wfm (1.0RC1, Linux).

Comment 2

16 years ago
I see what you mean. linux trunk 2002042015

os -> all
OS: Windows NT → All
Status: UNCONFIRMED → NEW
Ever confirmed: true
correction - saw it now....
You are seeing bug 57563. If I am correct, that bug says that you should see the
menu. You should even be able to open it the normal way.

Comment 5

16 years ago
indeed

*** This bug has been marked as a duplicate of 57563 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.