Closed Bug 1390410 Opened 4 years ago Closed 4 years ago

Sidebar should use dark background with dark theme

Categories

(Firefox :: Theme, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1385518

People

(Reporter: rhys, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170814100258

Steps to reproduce:

Enabled the dark theme in the current Firefox Nightly (as of 2017-08-15)


Actual results:

The sidebar is still displayed with a light background


Expected results:

The sidebar should use a dark background, and on macOS it should use the same vibrancy effect as the tab bar does.
Component: Untriaged → Theme
Blocks: 1376109
Whiteboard: [photon-visual][triage]
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1385518
No longer blocks: 1376109
Whiteboard: [photon-visual][triage]
You need to log in before you can comment on or make changes to this bug.