Closed Bug 1390411 Opened 2 years ago Closed 2 years ago

Enable Stylo browser chrome mochitests

Categories

(Core :: CSS Parsing and Computation, enhancement, P2)

enhancement

Tracking

()

RESOLVED FIXED
mozilla57
Tracking Status
firefox57 --- fixed

People

(Reporter: xidorn, Assigned: xidorn)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Stylo])

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #1387995 +++

They were removed from the list in bug 1383992 because they still fails a lot. We should investigate what's the reason behind that and try to enable them at some point.
Looks like there aren't really many issues here. Many timeouts are caused by leftovers from previous failed tests.
Assignee: nobody → xidorn+moz
Comment on attachment 8897749 [details]
Bug 1390411 - Disable failing bc tests and enable it for stylo.

https://reviewboard.mozilla.org/r/169038/#review174410

thanks for having bugs on file and commented in the skip-if areas.
Attachment #8897749 - Flags: review?(jmaher) → review+
Pushed by xquan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/9e66c5c84683
Disable failing bc tests and enable it for stylo. r=jmaher
https://hg.mozilla.org/mozilla-central/rev/9e66c5c84683
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla57
You need to log in before you can comment on or make changes to this bug.