Mozilla save empty IMAP attachements

RESOLVED WORKSFORME

Status

MailNews Core
Networking: IMAP
RESOLVED WORKSFORME
16 years ago
9 years ago

People

(Reporter: Jean-Louis LESIEUR, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

When I try to save a message's attachement (format : .doc) on my Hard Drive, I
get a "0 byte" document.

Note : I've tried to do this on 2 differents servers, I have the same result.

Reproducible: Always
Steps to Reproduce:
1.Configure an IMAP server
2.Check INBOX folder, pick a message with a .doc attachement
3.Save it on your disk

Actual Results:  A .doc file this nothing on it ! (0 bytes)

Expected Results:  My file with my data on my HD.

I've tried to do this on this servers where I have an account :
imap.online.net
mail.netcourrier.com (free, so you can create a test account !!)

Comment 1

16 years ago
connection to bug 103938,  bug 134382 ? 

Comment 2

16 years ago
Jean-Louis, which IMAP server software are you using ?

Updated

15 years ago
QA Contact: huang → gchan

Comment 3

15 years ago
works for me on 20030930
reporter: if it still doesn't work reopen the bug
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.