Closed Bug 13905 Opened 20 years ago Closed 20 years ago

[MAC]combobox deactivates main window

Categories

(Core :: Layout: Form Controls, defect, P3, critical)

PowerPC
Mac System 8.5
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: mikepinkerton, Assigned: dcone)

References

()

Details

go to www.netscape.com
click the down arrow for the combobox for "search the web with:"

when the dropdown list appears, notice that the main browser window is
deactivated (it's title bar loses the highlight). This is unacceptable from a UI
perspecitve.
Assignee: karnaze → rods
Reassigning to Rod.
Assignee: rods → dcone
Status: NEW → ASSIGNED
Cannot reproduce with 1999-11-06-08-M11 on Windows NT on this or any other
page. May be a Mac-only [PP] bug.

Query: is the focus still gone from the parent window containing the combobox
when a selection has been made and the drop-down list collapses again, and
before clicking anywhere else on the page or the UI? If not, this may not
be a priority item.
Target Milestone: M13
Assignee: ckritzer → dcone
QA Contact: phillip → ckritzer
Status: NEW → ASSIGNED
Are there window types that can float, some sort of extened window type.
Target Milestone: M13 → M14
Summary: combobox deactivates main window → [MAC]combobox deactivates main window
Target Milestone: M14 → M15
this has been fixed.
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Marking VERIFIED FIXED on:
- Linux6 2000-02-17-08 Commercial build
- MacOS9 2000-02-16-16 Mozilla build
- Win98 2000-02-16-16 Commercial build

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.