Remove Promise.jsm usage from calendar

RESOLVED DUPLICATE of bug 1388403

Status

Calendar
General
RESOLVED DUPLICATE of bug 1388403
5 months ago
5 months ago

People

(Reporter: martinschroeder, Assigned: martinschroeder)

Tracking

Details

Attachments

(2 attachments)

(Assignee)

Description

5 months ago
Do the same as bug 1368456 did for Firefox.
(Assignee)

Comment 1

5 months ago
Created attachment 8897445 [details] [diff] [review]
Patch v1
Attachment #8897445 - Flags: review?(philipp)
(Assignee)

Comment 2

5 months ago
Created attachment 8897448 [details] [diff] [review]
Patch v1 (gdata)
Attachment #8897448 - Flags: review?(philipp)
I have this changes already in bug 1388403.
(Assignee)

Updated

5 months ago
Attachment #8897445 - Flags: review?(philipp)
(Assignee)

Updated

5 months ago
Attachment #8897448 - Flags: review?(philipp)
(Assignee)

Updated

5 months ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1388403
You need to log in before you can comment on or make changes to this bug.