Merge my email accounts on Bugzilla

RESOLVED FIXED

Status

mozilla.org
Miscellaneous
RESOLVED FIXED
11 months ago
9 months ago

People

(Reporter: André Jaenisch, Assigned: dylan)

Tracking

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170710195346

Steps to reproduce:

Can you help me merge my email accounts?

andre.jaenisch@openmailbox.org and
andre.jaenisch@posteo.de should become

andre.jaenisch@posteo.de


Actual results:

I can't rename my openmailbox.org address to posteo.de, because the name is already taken.


Expected results:

I want to have only one email account, because I plan to shut down the openmailbox.org one.
Assigning to :dylan because that's what Emma Humphries recommended on #participationsystems.

-Henrik
Assignee: mitchell → dylan
Flags: needinfo?(dylan)
(Assignee)

Comment 2

11 months ago
Please comment from the other account on this to prove ownership of both.
Flags: needinfo?(dylan) → needinfo?(andre.jaenisch)
(Reporter)

Comment 3

11 months ago
Hereby I prove ownership of both accounts.

Please merge andre.jaenisch@openmailbox.org into andre.jaenisch@posteo.de.

Thanks.
Flags: needinfo?(dylan)
(Assignee)

Updated

9 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Flags: needinfo?(dylan)
Flags: needinfo?(andre.jaenisch)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.