service workers should stream response bodies when intercepting a channel in non-e10s mode

RESOLVED DUPLICATE of bug 1204254

Status

()

P2
normal
RESOLVED DUPLICATE of bug 1204254
a year ago
a year ago

People

(Reporter: bkelly, Assigned: bkelly)

Tracking

32 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

+++ This bug was initially created as a clone of Bug #1204254 +++

Like bug 1204254, but for non-e10s.  The use of the http cache makes getting a streaming body through non-e10s interception quite difficult.  I will try to remove the synthesized http cache entry here.
Priority: -- → P2
(Assignee)

Updated

a year ago
No longer blocks: 1388768
I'm going to end up doing this in bug 1204254.
No longer blocks: 1283191, 1283197, 1328622, 1388774, 1147061
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
No longer depends on: 1204254
Resolution: --- → DUPLICATE
Duplicate of bug: 1204254
(Assignee)

Updated

a year ago
Depends on: 1411528
You need to log in before you can comment on or make changes to this bug.