Mozilla logo is not retina

RESOLVED DUPLICATE of bug 1363889

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 1363889
8 months ago
8 months ago

People

(Reporter: atoll, Unassigned)

Tracking

Production

Details

It's blurry on my desktop, please consider updating.

https://bugzilla.mozilla.org/images/tabzilla.png

Updated

8 months ago
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1363889
I don't mind if this remains duped, but I'm not assured that my request was considered carefully before it was duped, as no reply was included.

Bug 1363889 is a "total rewrite" bug. I'm just asking for the existing logo image to be swapped for the high-res one that Tabzilla has on Github today.
You need to log in before you can comment on or make changes to this bug.