preference for popup windows in advanced-scripts doesn't work

VERIFIED DUPLICATE of bug 132031

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 132031
16 years ago
13 years ago

People

(Reporter: Tom Simpson, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041712

I have set my preference in Advanced Scripts to not allow unrequested windows to
open, but they continue to open regardless of the preference's setting.  

Reproducible: Always
Steps to Reproduce:
1.  On the 2002041712 build of the Mac OS X mozilla turn off the popup windows
pref in Advanced - Scripts.  Diable unrequested windows
2.  Hit a site with popups, I hit http://www.aintitcool.com
3.  Watch the popups

Actual Results:  A popup window opened.

Expected Results:  no popups
damn...

confirmed on Linux, 1.0RC1
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
dupe of bug 132031
there's already a hidden pref for this, but no UI yet.

(read the other bug for more info)

*** This bug has been marked as a duplicate of 132031 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
(the doubleclick ad uses an image with an onload event)
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.