Closed Bug 1390782 Opened 5 years ago Closed 3 years ago

Provide option to disable GEO feature

Categories

(Firefox :: Preferences, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1368744

People

(Reporter: u600398, Unassigned)

References

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170809080026
You can disable it with the `geo.enabled` preference.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
Again, not a very user friendly way to turn off obnoxious location request boxes.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Marked the issue as UNCONFIRMED again as I can not change it to VERIFIED WONTFIX.
Component: Untriaged → Preferences
This would depend on bug 1379560 but I'm not sure if we actually want to do it for geolocation.
Depends on: 1379560
Keeping open while bug 1379560 is on file.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P5
See Also: → 1368744

This was done in bug 1368744

Status: NEW → RESOLVED
Closed: 5 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1368744
You need to log in before you can comment on or make changes to this bug.