bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

()

Core
SVG
P3
normal
RESOLVED WORKSFORME
11 months ago
10 months ago

People

(Reporter: kaylegh, Unassigned, NeedInfo)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170815100349

Steps to reproduce:

Go to this website
https://codefights.com/


Actual results:

SVG icons are not showing

Comment 1

11 months ago
It works for me. Can you please test with the safe mode? https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode
Component: Untriaged → SVG
Product: Firefox → Core

Updated

10 months ago
Flags: needinfo?(kaylegh)

Updated

10 months ago
Priority: -- → P3
Works for me too, in Firefox 57 on Linux (same platform/browser-version as in comment 0).

Resolving as INCOMPLETE for now; if you still see this, please reopen with more information (and a screenshot of the broken rendering, ideally).  Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → INCOMPLETE
(Er, I guess WORKSFORME is really a better resolution for the time being. Regardless: if you can still reproduce, a screenshot / testcase / more information would be appreciated.)
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.