Add autoland branch to gecko-dev

RESOLVED DUPLICATE of bug 1319970

Status

Developer Services
Git
RESOLVED DUPLICATE of bug 1319970
2 months ago
2 months ago

People

(Reporter: Jan Beich, Unassigned)

Tracking

Details

(Reporter)

Description

2 months ago
As a Nightly user on a Tier3 platform I'd like being able to merge autoland to inbound locally in order to report regressions as soon as possible.
This is a WONTFIX for much the same reasons as bug 1319970.

If you want to fetch from the autoland repo using Git, switch to git-cinnabar. The gecko-dev repo is not very well-supported and breaks semi-frequently.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1319970
You need to log in before you can comment on or make changes to this bug.