Status

Derivatives
Netscape 6
--
critical
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: vlad, Assigned: lchiang)

Tracking

({hang})

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.79C-CCK-MCD {C-UDP; EBM-APPLE} (Macintosh; U; PPC)
BuildID:    

When I try secure transactions via www.authorizenet.com - in a couple minutes the browser (NS 6.2.x) is hanging but Netscape 4.79 works without any problems on the same Mac.

Reproducible: Always
Steps to Reproduce:
1.log in
2.go to virtual terminal
3.try to do a transaction

Actual Results:  the browser is hanging

Expected Results:  to process credit cards and view reports

I use Netscape 6.2.2
-> NS6
Assignee: Matti → lchiang
Component: Browser-General → Netscape 6
Product: Browser → Derivatives
QA Contact: imajes-qa → lchiang
Version: other → unspecified

Comment 2

16 years ago
Vlad, Bugzilla is intended for Mozilla bugs only. Please try to reproduce this problem using a Mozilla 
build and, if you can, let us know what build ID you used.

Otherwise, this bug will need to be migrated to Bugscape, Netscape's internal bug database system.

(This could be a duplicate of bug 147979.)
Severity: major → critical
Keywords: hang
-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.