Not compatible with VMware 5.5

RESOLVED DUPLICATE of bug 1388326

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1388326
4 months ago
4 months ago

People

(Reporter: Troy Gillissen, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.90 Safari/537.36

Steps to reproduce:

Accessing through the web client, log in to VMware HorizonView and vSphere WebClient. Login is allowed and then both freeze. Close out of firefox and attempt again and still not working.  


Actual results:

When the windows open after logging in and the list of all the images that are accessible    appears you can not select anything. The only option that can be selected it "X" to close the browser. After uninstalling version 55 and reinstalling 54 everything goes back to normal. 


Expected results:

When logged in you should be able to select the virtual machine you wish to connect to. You should be able to right click and have options and you should be able to make selections in the web applications. there is a current IAVA to upgrade to firefox 55 or later however without access to virtual images version 54 is currently  the latest that still works with VMware v 5.5

Comment 1

4 months ago
Can you try to work out what broke things using https://mozilla.github.io/mozregression/ ?
Group: firefox-core-security
Flags: needinfo?(tg545c)
(Reporter)

Comment 2

4 months ago
Unfortunately I can't run that on the closed network I am installing firefox on.
Flags: needinfo?(tg545c)
no problem happens with the following configuration:
  * Firefox 55.0.2 (64-bit) with clean profile
  * macOS 10.12.6
  * Flash Player 26.0.0.151
  * VMware vSphere 5.5.0

might be platform specific issue tho (since it's flash)
(Reporter)

Comment 4

4 months ago
Can you try it with the 32-bit version? That is what I am running into problems with.
(Reporter)

Comment 5

4 months ago
Also a Windows 7 platform
I'm afraid I don't have that environment right now.
This issue seems to be a duplicate of Bug 1388326
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1388326
(Reporter)

Comment 8

4 months ago
This is not a duplicate of Bug 1388326 as they are using a different version of Vmware Vsphere. I'm using 5.5 and they are on version 6.5. The symptoms are similar.
You need to log in before you can comment on or make changes to this bug.