Bug 139091 (OnlyTime)

no date displayed in Date header-- time only

VERIFIED INVALID

Status

VERIFIED INVALID
17 years ago
6 years ago

People

(Reporter: miroac, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

I've been sending and receiving emails from various email addresses both from
Mozilla (SMTP) and to Mozilla (POP3).
There is no date in the Date column, only the time.
In the message preview pane, there is no date, only the time.
When I double click the message and it is in it's own window, and I view the
message headers, there is no date, only a time.

If I save the file to a file (File->Save As->File), and view the .eml file as a
text file, the Date header looks like this:
  Date: Sun, 21 Apr 2002 23:10:07 -0500
So, the date is there, both for messages I've sent from mozilla and for messages
I pop3'ed into mozilla.
This is also true of IMAP messages.
When viewing this email, the "date" under the Date column displays as
  11:10 PM

I have some other email messages that display the date fine.
I have one message, who's header is
  Date: Fri, 19 Apr 2002 20:57:19 -0700 (PDT)
This displays under the date column as
  4/19/2002 10:57 PM



Reproducible: Always
Steps to Reproduce:
just look at the how the message header is displayed

This may be related to bug #127261. I'm not sure.

All new messages I've pop3'ed and sent since I started using mozilla as my main
email client 3 days ago don't display the date.
All old messages that do display the date correctly were all imported from
Outlook Express 3 days ago (see bug #138804).

Comment 1

17 years ago
WFM with Mozilla/5.0 (Windows; U; Win98; de-AT; rv:0.9.9+) Gecko/20020416

Would be interesting to see an email to decide weather it is a problem with the
mails or with the display in your mail-reader. Could yo send one of your
"only-time-emails" 
- as .em
- as source-code .txt
(Reporter)

Comment 2

17 years ago
maybe this is a bug, maybe it's a feature...
or maybe it's just me...

after paying more attention, I notice it's only TODAY's messages that display
the time only...
all the messages I looked at yesterday that had the time only, do have the date
on them today...
the emails I've gotten today display a time only...

is this a bug, or feature, or the way it's supposed to work, or is it just me?

Comment 3

17 years ago
It's a feature, not a bug.

I think bug should be marked INVALID

Comment 4

16 years ago
Reminder concerning #3

Comment 5

16 years ago
ACK

pi
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 6

14 years ago
To control the format, see bug 25177 comment 13.
Status: RESOLVED → VERIFIED

Comment 7

14 years ago
*** Bug 262995 has been marked as a duplicate of this bug. ***

Comment 8

14 years ago
*** Bug 221543 has been marked as a duplicate of this bug. ***

Comment 9

14 years ago
*** Bug 156901 has been marked as a duplicate of this bug. ***

Comment 10

14 years ago
*** Bug 251065 has been marked as a duplicate of this bug. ***

Comment 11

14 years ago
*** Bug 235503 has been marked as a duplicate of this bug. ***

Comment 12

14 years ago
*** Bug 239774 has been marked as a duplicate of this bug. ***

Comment 13

14 years ago
*** Bug 225726 has been marked as a duplicate of this bug. ***

Comment 14

14 years ago
*** Bug 216301 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
See Bug 221543 Comment #1 for prefs.js entries relate to date/time display format.
See Bug 241901 for UI enhancement request on the prefs.js entries.

Comment 16

14 years ago
*** Bug 281231 has been marked as a duplicate of this bug. ***
Alias: OnlyTime

Comment 18

14 years ago
*** Bug 288862 has been marked as a duplicate of this bug. ***

Updated

12 years ago
Duplicate of this bug: 380739

Updated

11 years ago
Duplicate of this bug: 393292

Updated

11 years ago
Duplicate of this bug: 413359
You need to log in before you can comment on or make changes to this bug.