click with middle button on mailto: should NOT start a new browser window

RESOLVED DUPLICATE of bug 97032

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 97032
16 years ago
14 years ago

People

(Reporter: Igor Furlan, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I am not sure if this is a "mail" bug or "browser" bug.
As you know, you can start another browser window by clicking with mouse
middle button on a link. At least on UNIX/LINUX. I am not sure about winDOS.

but

when you click on "mailto" link  with a mouse middle button, mozilla SHOULD NOT
launch a new browser window. It should launch mail window ONLY.

Can I reproduce this bug ?  YES.. always

How can be reproduced ?
Click on this link with ____LEFT____ button
http://bugzilla.mozilla.org/show_bug.cgi?id=139019

and then click with ___MIDDLE____  button on any e-mail address,
for example, click on Vadim Berezniker

What is the result of this bug ?
Mozilla starts 2 new windows, mail window and browser window

What should be a correct result ?
Mozilla should start mail window ONLY

or mozilla should not start anything at all

Comment 1

16 years ago
Please search for your bug before logging a new report in the future. Thanks.

*** This bug has been marked as a duplicate of 97032 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
John, thanks for the encouragement :)

Comment 3

16 years ago
Igor, please don't misunderstand my abruptness. We genuinely appreciate
users helping out the Mozilla project and contributing with bug reports.

Unfortunately duplicate reports tend to reduce the amount of time available
to actually fix the bugs, so we encourage the users to try and find 
existing reports before filing a bug. The bug writing guidelines tell you
some ways to do that (you can also start up Chatzilla and get realtime
help from us - click on moznet :)

OK ?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.