If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Shockwave pretends to start, but never actually starts

VERIFIED INVALID

Status

Plugins Graveyard
Shockwave (Adobe)
P4
minor
VERIFIED INVALID
16 years ago
a year ago

People

(Reporter: Robert C. Sheets, Assigned: serge (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Overview Description:
At the referenced URL (http://homokaasu.org/killeveryone/kill.gas), there is a
shockwave game called the Kill Everyone Project.  The majority of the page loads
ok, but the statusbar text "Starting Plugin for type
application/x-shockwave-flash" never goes away, and the game never appears.
I'm using mozilla 2002042008 (from BRANCH_1_0_0) and shockwave flash at
/usr/local/mozilla/plugins/libflashplayer.so version "Shockwave Flash 5.0 r48".

Steps to Reproduce:
1. Install Shockwave plugin
2. Go to http://homokaasu.org/killeveryone/kill.gasd

Actual Results:
The page renders incompletely (no shockwave game), and the text "Starting Plugin
for type application/x-shockwave-flash" remains in the status bar indefinitely.

Expected Results:
The game should appear.

Build Date & Platform:
I've been experiencing this through several builds now...sorry I don't know
exactly when it was introduced, but the game did work at some point in the past
month or so.  I'm currently using 2002042008 on Linux.

Additional Builds and Platforms:
If I can get a chance to test on my roommate's win32 box, I'll add an additional
comment.

Additional Information:
The document specifies DOCTYPE of HTML PUBLIC "-//W3C//DTD HTML 4.01
Transitional//EN, but when validator.w3.org, the document does not pass
validation.  (see
http://validator.w3.org/check?uri=http%3A%2F%2Fhomokaasu.org%2Fkilleveryone%2Fkill.gas&charset=%28detect+automatically%29&doctype=Inline
)
(Reporter)

Comment 1

16 years ago
Oops. Typo in the steps to reproduce...should read:

2. Go to http://homokaasu.org/killeveryone/kill.gas

Comment 2

16 years ago
the issue with the plug-in text in the status bar is a known problem - please 
see bug 106411.

The plug-in seems to load fine, the chat session is active, clicking the kill 
zone seems to increase the count. I experience the same functionality in Opera. 
Other games on that site work as well.

Shrir -- can you try this out on Linux

Comment 3

16 years ago
weird, i see this on linux, "movie not loaded" appears when i right click inside 
the black blank screen. marking NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
handing over to Serge since this seem linux only
Assignee: beppe → serge
Priority: -- → P4
Target Milestone: --- → mozilla1.2beta
(Reporter)

Comment 5

16 years ago
As an extra note, the rest of the games on that site work fine for me.
(Assignee)

Comment 6

16 years ago
no w2k I can see content of http://homokaasu.org/killeveryone/kill.gas
only with flash player 6.0, no content with early versions of flash,
BTW: there is no flash 6.0 player on linux yet.
If there is no objection, I'm going to resoled this as invalid.
(Assignee)

Comment 7

16 years ago
resolved as INVALID
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 8

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Plug-ins → Shockwave (Adobe)
Product: Core → Plugins
QA Contact: shrir → adobe-shockwave
Target Milestone: mozilla1.2beta → ---
Version: Trunk → unspecified
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.