javascript console error message on line 1 every time

VERIFIED DUPLICATE of bug 112908

Status

Core Graveyard
Error Console
VERIFIED DUPLICATE of bug 112908
16 years ago
8 years ago

People

(Reporter: dana tierney, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020419
BuildID:    2002041903

Error: redeclaration of const hide
Source File: chrome://wallet/content/walletOverlay.js
Line: 1

Reproducible: Always
Steps to Reproduce:
1. Tools
2.  Web Development
3.  JavaScript Console

Actual Results:  the above error appears three times one above the other

Expected Results:  don't know but it sounds like it might be a good idea if you
can get it to WORK...

Possibly relevant info, 256 RAM, 18 gig hard drive almost full. Windows install
is fairly stable but very dirty, lots of shareware been installed and uninstallec

Comment 1

16 years ago
Thank you for the report.
This is a known issue and being taken care of in bug 112908.

*** This bug has been marked as a duplicate of 112908 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
You didn't really mean crash, did you?
Status: RESOLVED → VERIFIED
Summary: javascript console crashes on line 1 every time → javascript console error message on line 1 every time
(Reporter)

Comment 3

16 years ago
you are correct; I used the word too loosely. I meant to say that you cannot
proceed; but actually you can close that window and Mozilla stays happy. So no,
it doesnt actually crash... just produces errors that obscure the functionality
of the  menu item. Thanks for making sure.
Product: Core → SeaMonkey

Updated

8 years ago
Component: Error Console → Error Console
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.