Access to logging for Dev, Stage and Prod

RESOLVED DUPLICATE of bug 1391041

Status

RESOLVED DUPLICATE of bug 1391041
a year ago
a year ago

People

(Reporter: peterbe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Access to logging for Dev used to work but ceased. Stage I don't think never worked. Perhaps it being busted coincided with Dev's logging being busted. 

Also, I (peterbe) have not successfully ssh'ed into the bastion host for prod to test if it works.
(Reporter)

Comment 1

a year ago
Note; this bug also requires that we document properly how a developer can do the actual ssh'ing.
(Reporter)

Comment 2

a year ago
Remembering filed bugs is hard.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1391041
You need to log in before you can comment on or make changes to this bug.