links are displayed with default link color, regardless of page properties

VERIFIED DUPLICATE of bug 57757

Status

VERIFIED DUPLICATE of bug 57757
17 years ago
14 years ago

People

(Reporter: andrixnet, Unassigned)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

Page composer in preview mode will display links using the default color set in
preferences for unvisited links, regardless of the settings in Format->Page
color and background.

Reproducible: Always
Steps to Reproduce:
1.Create a new page in composer. Set bgcolor to dark blue, set text to white,
set link color to yellow
2.write some text in the page and make some of it a link
3.

Actual Results:  although browser will display this page correctly, composer
will display the link using the default unvisited link color (usually pure blue). 
Consequently, in composer the link, as described above, will be almost invisible.

Expected Results:  text link color should be displayed as defined in
Format->Page colors and background

Comment 1

17 years ago
Reporter, Your Mozilla version is old. Can you please download Mozilla RC1.0 or
a more recent build and check if you have the same problem? If not can you
resolve the report?

Comment 2

17 years ago
DUP.

*** This bug has been marked as a duplicate of 57757 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.