Mozilla hangs when trying to enter Entrust's secure site

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Juha Luoma, Assigned: Matti)

Tracking

({crash, hang})

Trunk
x86
Windows 2000
crash, hang

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
When I try to enter Entrust's secure site <https://www.entrust.com/>, Mozilla
first loads something, including some Java code, but then it hangs and do not
render anything from that site. After a while, I tried to close Mozilla from
upper right close button and then Mozilla crashed.

Comment 1

16 years ago
That WorksForMe on linux 2002042107 1.0 branch. What version of mozilla are you
using? If it's older than a few days, please try a new build from
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest-1.0.0
or
ftp://ftp.mozilla.org/pub/mozilla/nightly/latest

Thank's for testing mozilla.
(Reporter)

Comment 2

16 years ago
My Mozilla Build ID is 2002042106 from
<http://ftp.mozilla.org/pub/mozilla/nightly/2002-04-21-08-1.0.0/>. Talkback id
of the crash is TB5464678G.
(Reporter)

Comment 3

16 years ago
Another crash report with a newly created profile: TB5466003E. The environment
is Win2000 + SP2 + most of the hotfixes since SP2.

Updated

16 years ago
Severity: normal → critical
Keywords: crash, hang

Comment 4

16 years ago
I'm using Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020416
and my Mozilla keeps running fine so I wonder if this is a plugin related issue...
(Reporter)

Comment 5

16 years ago
Yes, seems to be Java plugin related issue. The problems that I noticed were
with JRE 1.3.1_02. I just uninstalled that and installed JRE 1.4.0 instead and
now this site loads fine. Any known problems with JRE 1.3.1_02 specially?
Juha, my Lap hat 1.3.1_02 on Linux and loves to crash. As it's gone for you now,
can you set the bug to "worksforme" ?
..ok, I'm do it for you, Juha
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.