Closed Bug 1391395 Opened 3 years ago Closed 2 years ago

Update awesomebar "Go" button for dark theme

Categories

(Firefox :: Theme, defect, P1)

57 Branch
defect

Tracking

()

VERIFIED FIXED
Firefox 57
Iteration:
57.2 - Aug 29
Tracking Status
firefox57 --- fixed

People

(Reporter: ashish, Assigned: dao)

References

(Blocks 1 open bug)

Details

(Whiteboard: [reserve-photon-visual])

Attachments

(2 files)

Attached image dark theme awesomebar
Screenshot attached. macOS Nightly 57.0a1 2017-08-17.
Whiteboard: [photon-visual][triage]
Assignee: nobody → dao+bmo
Priority: -- → P1
Whiteboard: [photon-visual][triage] → [reserve-photon-visual]
Status: NEW → ASSIGNED
Iteration: --- → 57.2 - Aug 29
Comment on attachment 8900133 [details]
Bug 1391395 - Consolidate Go button styling.

https://reviewboard.mozilla.org/r/171528/#review177358

I couldnt get this to apply so might need a rebase (I just patched browser.inc myself to test). I didnt see this in any specs but this is far better and a nice cleanup on the original code
Attachment #8900133 - Flags: review?(dharvey) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/70694b2544b2
Consolidate Go button styling. r=daleharvey
https://hg.mozilla.org/mozilla-central/rev/70694b2544b2
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
This looks way better, thanks! I must mention that #058b00 looks quite out of place and should likely match the nav bar border color. I'll let you all prioritize that (maybe in a separate bug?), thanks!
(In reply to Ashish Vijayaram [:ashish] from comment #5)
> This looks way better, thanks! I must mention that #058b00 looks quite out
> of place and should likely match the nav bar border color. I'll let you all
> prioritize that (maybe in a separate bug?), thanks!

Feel free to file a new bug.
See Also: → 1394137
I have reproduced this bug with Nightly 57.0a1(2017-08-17) on Windows 8.1 ! 

This bug's fix is Verified with latest Nightly 57.0a1!

Build   ID    20170828100127
User Agent    Mozilla/5.0 (Windows NT 6.3; WOW64; rv:57.0) Gecko/20100101 Firefox/57.0

[bugday-20170823]
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.