Add awesomebar focus ring for dark theme

RESOLVED DUPLICATE of bug 1389640

Status

()

RESOLVED DUPLICATE of bug 1389640
a year ago
a year ago

People

(Reporter: ashish, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8898447 [details]
dark theme awesomebar

The focus ring around the awesomebar is missing from the dark theme. macOS Nightly 57.0a1 2017-08-17.

Updated

a year ago
Whiteboard: [photon-visual][triage]
Fixed: Seen the first time in Nightly 57 x64 20170818100226 @ Debian Testing.
I have a blue focus ring around the awesomebar in the Dark Theme. (But while focusing, the then white locationbar text is jumping left a few pixels.)
Now you would only have to find the bug that did it and mark this as duplicate.
(In reply to Ashish Vijayaram [:ashish] from comment #0)
> macOS
Tomatoes on my eyes, sorry! :/
(Reporter)

Comment 3

a year ago
Haha, no problem :) This was indeed fixed in Bug 1389640, landed in the 20170818 Nightly!
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1389640
Whiteboard: [photon-visual][triage]
You need to log in before you can comment on or make changes to this bug.