stylo: site issue: horizontal bar across taskcluster log viewer

RESOLVED WORKSFORME

Status

()

Core
CSS Parsing and Computation
RESOLVED WORKSFORME
10 months ago
10 months ago

People

(Reporter: ahal, Unassigned)

Tracking

(Blocks: 1 bug)

57 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

(URL)

(Reporter)

Description

10 months ago
Taskcluster log viewer has a horizontal bar (disabled scroll bar?) halfway down it.

STR:
- Pick a task on treeherder
- Click task id in bottom left

Expected:
https://screenshots.firefox.com/FE52ON6mjdLmTuG5/tools.taskcluster.net

Actual:
https://screenshots.firefox.com/xGpGTFgf9f6SVcuz/tools.taskcluster.net
(Reporter)

Comment 1

10 months ago
Hm, I can't reproduce anymore.

I was able to consistently reproduce this, and wondered if it was stylo related. So I turned off layout.css.servo.enabled and restarted and the issue was fixed. I assumed this was stylo and filed this bug.

Then I turned layout.css.servo.enabled back on and I still couldn't reproduce. So maybe this isn't stylo related after all. I'm no longer sure.

Comment 2

10 months ago
(In reply to Andrew Halberstadt [:ahal] from comment #1)
> Hm, I can't reproduce anymore.
> 
> I was able to consistently reproduce this, and wondered if it was stylo
> related. So I turned off layout.css.servo.enabled and restarted and the
> issue was fixed. I assumed this was stylo and filed this bug.

Note that you don't need to restart to turn off stylo. You can just flip the pref and reload the page.

> 
> Then I turned layout.css.servo.enabled back on and I still couldn't
> reproduce. So maybe this isn't stylo related after all. I'm no longer sure.

Ok, resolving WFM, please re-open if you see it again and confirm it's stylo-related.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.