Intermittent testGeckoProfile | application crashed [@ MessageLoop::PostTask_Helper]

RESOLVED DUPLICATE of bug 1392705

Status

()

Firefox for Android
Profile Handling
P5
critical
RESOLVED DUPLICATE of bug 1392705
10 months ago
9 months ago

People

(Reporter: Treeherder Bug Filer, Assigned: gbrown)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Comment 1

10 months ago
2 failures in 949 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1
* autoland: 1

Platform breakdown:
* android-api-15-gradle: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391435&startday=2017-08-14&endday=2017-08-20&tree=all

Comment 2

10 months ago
4 failures in 908 pushes (0.004 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 1
* mozilla-inbound: 1
* mozilla-central: 1
* autoland: 1

Platform breakdown:
* android-api-15-gradle: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391435&startday=2017-08-21&endday=2017-08-27&tree=all

Comment 3

10 months ago
2 failures in 939 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 2

Platform breakdown:
* android-api-15-gradle: 1
* android-4-3-armv7-api16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391435&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 4

9 months ago
7 failures in 924 pushes (0.008 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 4
* autoland: 2
* mozilla-central: 1

Platform breakdown:
* android-api-16-gradle: 6
* android-4-3-armv7-api16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391435&startday=2017-09-04&endday=2017-09-10&tree=all

Comment 5

9 months ago
3 failures in 1032 pushes (0.003 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* try: 1
* mozilla-inbound: 1
* autoland: 1

Platform breakdown:
* android-api-16-gradle: 3

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391435&startday=2017-09-11&endday=2017-09-17&tree=all
(Assignee)

Updated

9 months ago
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1392705
You need to log in before you can comment on or make changes to this bug.