Intermittent browser/base/content/test/alerts/browser_notification_do_not_disturb.js | Test timed out -

RESOLVED DUPLICATE of bug 1352791

Status

()

Toolkit
Notifications and Alerts
P5
normal
RESOLVED DUPLICATE of bug 1352791
10 months ago
10 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1352791

Comment 2

10 months ago
1 failures in 949 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows8-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391436&startday=2017-08-14&endday=2017-08-20&tree=all
You need to log in before you can comment on or make changes to this bug.