If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Failed to install, error: 1114

VERIFIED DUPLICATE of bug 135570

Status

Core Graveyard
Installer: XPInstall Engine
--
blocker
VERIFIED DUPLICATE of bug 135570
16 years ago
2 years ago

People

(Reporter: Andrei Boros, Assigned: dveditz)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.9) Gecko/20020311
BuildID:    n/a

Just downloaded Mozilla 1.0 RC1 from mozilla.org.
Windows binary full installer.

Tried to install it. Accepted default options, default path.
when installation was about to begin, I got the following error:

"1114: Could not load F:\temp\ns_temp\xpcom.ns\bin\xpistub.dll"


Reproducible: Always
Steps to Reproduce:
1.download. initiate install. Use default options (not really important),
proceed through all the dialogs. After final dialog click install to start
installing.
2.
3.

Actual Results:  With a small window saying "preparing install, please wait",
the following error appears:
"1114: Could not load F:\temp\ns_temp\xpcom.ns\bin\xpistub.dll"
Installation is aborted.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 135570 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.