Bad access keys for the Settings buttons in the new Permissions section in Preferences

RESOLVED DUPLICATE of bug 1390509

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1390509
11 months ago
11 months ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Created attachment 8898631 [details]
Screenshot

Please see the screenshot.  We should consider using letters that are present in "Settings".
Yup, thanks for reporting. We'll fix it in bug 1390509.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390509
You need to log in before you can comment on or make changes to this bug.