Closed Bug 1391569 Opened 4 years ago Closed 4 years ago

Flexible space customize mode outline isn't visible enough with certain lightweight themes

Categories

(Firefox :: Theme, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 57
Iteration:
57.2 - Aug 29
Tracking Status
firefox57 --- verified

People

(Reporter: dao, Assigned: dao)

References

(Blocks 1 open bug)

Details

(Whiteboard: [reserve-photon-structure])

Attachments

(1 file)

No description provided.
Blocks: 1352693
Whiteboard: [reserve-photon-structure]
Comment on attachment 8898705 [details]
Bug 1391569 - Use the current text color rather than graytext for toolbarspring's customize mode outline.

https://reviewboard.mozilla.org/r/170108/#review175224
Attachment #8898705 - Flags: review?(gijskruitbosch+bugs) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b7c6cfeb20ca
Use the current text color rather than graytext for toolbarspring's customize mode outline. r=Gijs
Flags: qe-verify?
Priority: -- → P1
https://hg.mozilla.org/mozilla-central/rev/b7c6cfeb20ca
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 57
Iteration: --- → 57.2 - Aug 29
Flags: qe-verify? → qe-verify+
QA Contact: gwimberly
I have reproduced the issue mentioned in comment 0 using an affected Firefox 57.0a1 build (BuildId:20170818100226).

I have verified that the issue is not reproducible using Firefox 57.0b7 (Build Id:20171009192146) on Windows 10 64bit, macOS 10.11.6 and Ubuntu 16.04 64bit.
Status: RESOLVED → VERIFIED
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.