If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Web-ext toolbar button is missing after upgrade to Nightly57 from Firefox56.0b3 if the toolbar button was placed in Hamburger menu

RESOLVED DUPLICATE of bug 1391311

Status

()

Toolkit
WebExtensions: General
RESOLVED DUPLICATE of bug 1391311
2 months ago
2 months ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({ux-discovery})

57 Branch
ux-discovery
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox55 unaffected, firefox56 disabled, firefox57 affected)

Details

(Reporter)

Description

2 months ago
Reproducible: always

Steps To Reproduce:
1. Launch Firefox56.0b3
2. Install uBlock Origin https://addons.mozilla.org/en-US/firefox/addon/ublock-origin/versions/beta
3. Right click on the uBo toolbar button and choose Move to Menu
4. Quit browser
5. Launch Nightly57.0a1 with the same profile of the above
6. Open Hamburger menu

Actual Results:
No uBo related item is found

Expected Results:
ubo related item should be appear somewhere. And Provide a help.
(Reporter)

Comment 1

2 months ago
I think this is not uBo specific problem.
I don't think it makes sense to track this separately from bug 1391311.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1391311

Updated

2 months ago
Whiteboard: [photon-structure][DUPEME]
You need to log in before you can comment on or make changes to this bug.