Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 130077
16 years ago
14 years ago

People

(Reporter: Timo Haanpaa, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Updating to moz 1.0 RC1 (Build ID 200204193) from 0.99. 
Immediately after the first 
installation all worked fine and I could also retrieve my email, but after restarting my computer 
Moz is no longer cooperative. I now get the error message "The connection was refused when 
attempting to contact ... " every time right after starting the program. 

The error msg 
applies to all sites and this behaviour renders Moz completely useless -- as an email application as 
well since I get the error msg "Could not connect to server ... ; the connection was refused when 
trying to retrieve my email. Moreover, the Mozilla net install is no longer able to start 
downloading and complains that the connection was dropped. Talkback is likewise 
crippled.

As this seems serious I went back to my pre-Moz W2k installation from Ghost backup 
and installed Moz 1.0 RC1 -- again with the same results. Opera fetches Mozilla net install ok, 
install runs ok, Mozilla starts and email is ok. First Windows restart breaks Mozilla in the 
fashion described while the other browsers (Opera, IE) continue to function ok.

see bug 
130077 for a bit similar problem

Updated

16 years ago
Severity: blocker → critical

Comment 1

16 years ago
Maybe some program is setting the browser proxy upon windows startup?

Have you checked Advanced -> Proxies for anything irregular?
(Reporter)

Comment 2

16 years ago
Advanced -> Proxies is set to Direct Connection to the Internet. Removing prefs.js has no effect 
either.

Perhaps Comment #5 to bug 130077 describes the same problem?

Comment 3

16 years ago
actually, bug 130077 itself describes this same issue.

Do you mind if this becomes a dupe of that bug and we'll try to find the cause
inn the other bug?
(Reporter)

Comment 4

16 years ago
No problem. Please let me know if I can be of further assistance in tracking this down.

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 130077 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.