WebIDE project tree and Edit area didn't display.

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
2 years ago
11 months ago

People

(Reporter: akihiko.kigure, Unassigned)

Tracking

55 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Posted image WebIDE-NG.png
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170814073321

Steps to reproduce:

i had opened WebIDE. and more import project.
import project is completed




Actual results:

html, css, js editor area not opened.
project tree didn't display, and html, css, js didn't code change.

but web app can install and debugging.


Expected results:

project tree will be able to display, and html, css, js will be able to code change.
Component: Untriaged → Developer Tools: WebIDE
(Reporter)

Updated

2 years ago
Summary: WebIDE → WebIDE project tree and Edit area didn't display.
Project editing functions of WebIDE have been removed due to low usage and maintenance in Firefox 55 (bug 1361311).

You could use an archived version of Firefox (54 or earlier) or Firefox ESR to access them.

The remote connection abilities will stick around in some form by moving to about:debugging and then WebIDE will be entirely removed at some stage.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX

Updated

11 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.