If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Default browser application dialog not responding

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Yavor Shahpasov, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

When opening mozilla mail and having changed the default browser from mozzila to
somthing else (k-meleon in this case), i get the Mozzila is not the default
bowser do you want to change ..., at this case the Default browser message box
stops responding, the buttons are clickable but the window does not go away. If
I close Mozzila mail the dialog crashes but cannot be closed the only way to
remove it is to kill the mozzila quickloader .

Reproducible: Always
Steps to Reproduce:
1.Set mozilla to be the default browser
2.Close all mozilla windows
3.Set the default browser to somthing else
4.Open mozilla mail (not mozilla browser)


Actual Results:  The change default browser window does not go way
Reporter: Is this still a problem with 1.4a or later ?

Comment 2

15 years ago
This works for me, and it's been over a year since it was filed. Re-open if you
are still getting this error.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.