firefox tells me I have not started it for a while when my PC just crashed

RESOLVED DUPLICATE of bug 1054947

Status

()

RESOLVED DUPLICATE of bug 1054947
a year ago
11 months ago

People

(Reporter: hramrach, Unassigned)

Tracking

(Blocks: 1 bug)

53 Branch
Points:
---

Firefox Tracking Flags

(firefox57 fix-optional)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.78 Safari/537.36

Steps to reproduce:

Start firefox after PC crash


Actual results:

Firefox told me I haven't started firefox in a while.

That's technically true - I was running Firefox continuously for a while before the crash.


Expected results:

Nothing special should happen.

Firefox should keep track when its profile was last updated rather than when it was last started for showing this message.
(Reporter)

Comment 1

a year ago
related to bug 1290500
Component: Untriaged → Startup and Profile System
Product: Firefox → Toolkit
Blocks: 851364
status-firefox57: --- → fix-optional
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1054947
You need to log in before you can comment on or make changes to this bug.