Closed Bug 13918 Opened 20 years ago Closed 20 years ago

"Related Links" not working, related sites not available

Categories

(SeaMonkey :: Sidebar, defect, P1, blocker)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 13892

People

(Reporter: jay, Assigned: slamm)

Details

If you open the "Related Links" in the sidebar, the first bookmark says "No
Related Sites Available".  Usually, clicking on "Related Links" should create a
list of sites that are related to the current site being browsed.

Steps:
1. Goto any site
2. Open sidebar and click on "Related Links"
3. No related sites are made available.

Machine & Builds:
Win98 1999091508
Linux RH6 1999091508
Mac 8.51 1999091508
Priority: P3 → P1
Target Milestone: M11
Steve, is this our bug or something for waterson & co.?
Waterson just fixed this. I will find the bug he used.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 13892 ***
Status: RESOLVED → VERIFIED
verified dup
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.