Closed Bug 1391839 Opened 4 years ago Closed 4 years ago

Create a containing svg displayitem

Categories

(Core :: Graphics: WebRender, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1407938
Tracking Status
firefox56 --- unaffected
firefox57 --- unaffected

People

(Reporter: jrmuizel, Unassigned)

References

Details

(Whiteboard: [gfx-noted])

We want a wrapping display item for all svg content. This item will be the basis for our basic grouping of display items together.
Blocks: 1388842
Priority: P3 → P2
Whiteboard: [wr-mvp]
Whiteboard: [wr-mvp] → [wr-mvp][gfx-noted]
This has been done in https://hg.mozilla.org/integration/autoland/rev/0eeb0113f966 . Jeff, is there anything else left to do in this bug?
Flags: needinfo?(jmuizelaar)
Nope.
Status: NEW → RESOLVED
Closed: 4 years ago
Flags: needinfo?(jmuizelaar)
Resolution: --- → FIXED
Priority: P2 → --
Resolution: FIXED → DUPLICATE
Whiteboard: [wr-mvp][gfx-noted] → [gfx-noted]
Duplicate of bug: 1407938
You need to log in before you can comment on or make changes to this bug.