Intermittent tsvgx | Found crashes after test run, terminating test

RESOLVED DUPLICATE of bug 1351166

Status

Testing
Talos
P5
normal
RESOLVED DUPLICATE of bug 1351166
4 months ago
4 days ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Version 3
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=124247365&repo=autoland

https://archive.mozilla.org/pub/firefox/tinderbox-builds/autoland-win32-pgo/autoland_win7_ix_test-svgr-e10s-pgo-bm112-tests1-windows-build1079.txt.gz

Comment 1

4 months ago
1 failures in 949 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-08-14&endday=2017-08-20&tree=all

Comment 2

3 months ago
1 failures in 939 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 3

3 months ago
1 failures in 1032 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-09-11&endday=2017-09-17&tree=all

Comment 4

3 months ago
1 failures in 943 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-09-18&endday=2017-09-24&tree=all

Comment 5

2 months ago
1 failures in 824 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-10-02&endday=2017-10-08&tree=all

Comment 6

2 months ago
1 failures in 864 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-10-16&endday=2017-10-22&tree=all

Comment 7

a month ago
2 failures in 857 pushes (0.002 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 1
* mozilla-central: 1

Platform breakdown:
* windows7-32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-10-30&endday=2017-11-05&tree=all

Comment 8

a month ago
1 failures in 849 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-11-06&endday=2017-11-12&tree=all

Comment 9

18 days ago
1 failures in 744 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 1

Platform breakdown:
* linux64-ccov: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-11-20&endday=2017-11-26&tree=all

Comment 10

11 days ago
7 failures in 792 pushes (0.009 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 5
* autoland: 2

Platform breakdown:
* linux64-ccov: 5
* windows7-32: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-11-27&endday=2017-12-03&tree=all
Status: NEW → RESOLVED
Last Resolved: 9 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1351166
6 failures in 889 pushes (0.007 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-central: 5
* mozilla-inbound: 1

Platform breakdown:
* linux64-ccov: 5
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1391887&startday=2017-12-04&endday=2017-12-10&tree=all
You need to log in before you can comment on or make changes to this bug.