If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

only the first line of the address picklist is shown

UNCONFIRMED
Unassigned

Status

SeaMonkey
Location Bar
UNCONFIRMED
a month ago
a month ago

People

(Reporter: lvm, Unassigned)

Tracking

SeaMonkey 2.54 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

a month ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:57.0) Gecko/20100101 Firefox/57.0 SeaMonkey/2.54a1
Build ID: 20170812003001

Steps to reproduce:

Occasionally Seamonkey truncates the address picklist in the location bar to one line as shown on the first screenshot. Note the incomplete scrollbar and the missing bottom border - it is not a single matching line but an incompletely rendered full-sized picklist. Not sure what triggers this behaviour but once triggered it becomes persistent - all future attempts to open this picklist show only the 1st line. Sometimes typing additional characters (showing a particular address?) restores the normal behaviour (the second screenshot - immediately after taking the first one I typed more characters of the address), again persistently, but again not sure about the exact cause. Quite an old bug, not 2.54-specific. Seen it only on linux although I use seamonkey on windows too.
(Reporter)

Comment 1

a month ago
Created attachment 8899101 [details]
incomplete-address-picklist-1.png
(Reporter)

Comment 2

a month ago
Created attachment 8899103 [details]
incomplete-address-picklist-2.png
The moz_favicons table no longer exists. You should see errros in the log pointing to it. This should only occur in a new profile. In a migrated pre 2.53 profile you only loose the favicons. 

Should be fixed with bug 1355780.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1355780
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: DUPLICATE → ---
If the moz_favicons table is present it can't be bug 1355780.
So far didn't encounter it on Windows. Maybe it is linux specific.
Status: REOPENED → UNCONFIRMED
Ever confirmed: false
You need to log in before you can comment on or make changes to this bug.