option for dark theme for photon non incognito mod

RESOLVED INVALID

Status

()

RESOLVED INVALID
a year ago
a year ago

People

(Reporter: u598234, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Android 6.0.1; Mobile; rv:52.0) Gecko/52.0 Firefox/52.0
Build ID: 20100101

Steps to reproduce:

please give dark theme option/theme for Firefox in non incognito mod because at night this white color theme is too much heavy on eyes.


Actual results:

my eyes got swollen.


Expected results:

Mozilla is not an enemy of normal eyes but only of praying* eyes i think (joking)
(Reporter)

Comment 1

a year ago
typo preying*
(Reporter)

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.