Mozilla freezes if LDAP ab query returns more than a few items

VERIFIED DUPLICATE of bug 130549

Status

--
critical
VERIFIED DUPLICATE of bug 130549
17 years ago
10 years ago

People

(Reporter: v.solnicky, Assigned: srilatha)

Tracking

({hang})

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9+) Gecko/20020419
BuildID:    2002041903

We use a company LDAP server with Netscape 4.x (4.7x, 4.5x; LDAP is University
of Michigan). Mozilla addressbook LDAP query returns good results if I enter a
unique name, but if I give anything like paul (widespread first name), that is a
lot of answers is to be returned, the whole mozilla freezes and task manager is
the only option.


Reproducible: Always
Steps to Reproduce:
1. Start mozilla
2. open an addressbook
3. select the first LDAP server
4. enter a widespread givenname in our company

Actual Results:  no window react, i. e. you can switch among windows, but they
do not refresh, you cannot close them, nothing. Tast manager is the only way to
stop them (end task, do not wait and end tast).


Expected Results:  display a list of found items and allow me to select one in
order to display the details.


Now I have calendar xpi installed but as far as I know it freezes in my
colleagues' computers without calendar and with W2000, too.

Updated

17 years ago
Severity: major → critical
Keywords: hang

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 130549 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.