E-mail content not accessible if calendar attachment present

VERIFIED DUPLICATE of bug 1406868

Status

Calendar
E-mail based Scheduling (iTIP/iMIP)
VERIFIED DUPLICATE of bug 1406868
3 months ago
23 days ago

People

(Reporter: Boris 'pi' Piwinger, Unassigned)

Tracking

Lightning 5.4.3

Details

(Reporter)

Description

3 months ago
I have received a typical Outlook message with this structure:

Content-Type: multipart/alternative;
	Content-Type: text/plain
	Content-Type: text/html
	Content-Type: text/calendar

Displayed is only the calendar entry. The main mail body is not accessible. In effect this is dataloss.

Outlook easily displays this message. This is also the user expectation.

Updated

23 days ago
Status: NEW → RESOLVED
Last Resolved: 23 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1406868
(Reporter)

Updated

23 days ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.