Linux build error in PluginInstanceChild::EnsureCurrentBuffer - error: 'return' will never be executed

RESOLVED DUPLICATE of bug 1391993

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 1391993
9 months ago
9 months ago

People

(Reporter: valentin, Assigned: valentin)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

9 months ago
0:26.37 mozilla-central/dom/plugins/ipc/PluginInstanceChild.cpp:3241:12: error: 'return' will never be executed [-Werror,-Wunreachable-code-return]
 0:26.37     return true;
(Assignee)

Comment 1

9 months ago
Created attachment 8899289 [details] [diff] [review]
Linux build error in PluginInstanceChild::EnsureCurrentBuffer - error: 'return' will never be executed

Fixes build error on linux:
```
PluginInstanceChild.cpp:3241:12: error: 'return' will never be executed [-Werror,-Wunreachable-code-return]
     return true;
```

MozReview-Commit-ID: KNO33LM3Ivz
Attachment #8899289 - Flags: review?(jmathies)
(Assignee)

Updated

9 months ago
Assignee: nobody → valentin.gosu
Status: NEW → ASSIGNED
(Assignee)

Comment 2

9 months ago
This was fixed in bug 1391993.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1391993
(Assignee)

Updated

9 months ago
Attachment #8899289 - Flags: review?(jmathies)
You need to log in before you can comment on or make changes to this bug.