Network Preview tab missing in Firefox debugger

RESOLVED DUPLICATE of bug 1393730

Status

RESOLVED DUPLICATE of bug 1393730
a year ago
2 months ago

People

(Reporter: ZCR2244, Unassigned)

Tracking

55 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8899309 [details]
Missing Preview.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170814072924

Steps to reproduce:

1)open the debugger an select Network tab 
2)then select one of the requests in the list.
3) the side panel that normally lists Headers, Cookies Params, Response, Preview, Timings is missing in the Preview Tab. 


Actual results:

When I opened the network tab in the debugger to check what was causing a 500. Upon selecting the request that had a 500 error the I noted that the preview tab was missing. This behavior was also Observed even if the Status on the request was 200.

There is however a new stack Trace Option.




Expected results:

Their should be a Preview option.
Component: Untriaged → Developer Tools: Netmonitor

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1393730

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.