about:blank no longer clears the tab contents

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
a year ago
11 months ago

People

(Reporter: dan.fritscher, Unassigned, NeedInfo)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170814073321
Firefox for Android

Steps to reproduce:

Typed about:blank in the address box


Actual results:

It clears the URL, but does not clear the contents of the tab.


Expected results:

Clear the contents of the tab
Changing component, this is not a Product :: Firefox issue.
This issue is not reproducible on Firefox release or latest Nightly on macOS (10.12.6) and Windows 10 x64.
Component: Untriaged → General
Product: Firefox → Firefox for Android
Thanks for report!
Tested with Honor 8 (Android 7.0) and Samsung Galaxy Note 4 (Android 5.0.1) on all branches and this issue is only reproducible on Release 55.0.2. On Beta 56.0b7 and Nightly 57.0a1 about:blank clears the URL and content of the tab. Please install Beta and Nightly and check again.
Flags: needinfo?(dan.fritscher)
Looks like worksforme. Please reopen if this is not the case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.