successful downloaded file is absent (notsaved) from the page info (media tab)

RESOLVED DUPLICATE of bug 1326377

Status

RESOLVED DUPLICATE of bug 1326377
a year ago
a year ago

People

(Reporter: michael-remy, Unassigned)

Tracking

SeaMonkey 2.48 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0 SeaMonkey/2.48
Build ID: 20170707010522

Steps to reproduce:

go to :

- https://play.wimpmusic.com/album/34847601
- click on the main album cover (then she will become bigger)
- go to menu VIEW / page infos
- go to the "media" tab
- chosse a file with the size "unknow"
- click on the SaveAs button and enter a name (or let the default one As i Do) and a path from your  choice
- wait for the end success bell/sound from Download manager



Actual results:

the download manager rang a bell to tell you it is finished and successful 100%
but when you cjeck the path folder, there is nothing there ! 
i don't know where the file went !


Expected results:

well, at last there should be a saved file in the path !
Works with my (incomplete aka not yet reviewable) patch for bug 1326377.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1326377
You need to log in before you can comment on or make changes to this bug.