Firefox asks permission to download files when I try to download files

RESOLVED DUPLICATE of bug 1306339

Status

()

Firefox
Downloads Panel
RESOLVED DUPLICATE of bug 1306339
6 months ago
6 months ago

People

(Reporter: atoll, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 months ago
Created attachment 8899500 [details]
Screen Shot 2017-08-21 at 08.39.07.png

Nightly (57.0a1) on a fresh profile, by default, presents a confirmation dialog for downloads. Since the dialog does not present immediately, I have frequently found Firefox waiting in the background for me to confirm that I want to start the download I assumed was already running and completed.

Parity: Chrome, Safari do not present a confirmation dialog when I initiate downloading a file.

Please reconsider this dialog being on by default for downloads.

Updated

6 months ago
Component: General → Downloads Panel
(Reporter)

Updated

6 months ago
See Also: → bug 1392305

Comment 1

6 months ago
The user experience team definitely agrees with this direction, and there is bug 1306339 on file to make the entire download experience more immediate.

This is a major change with various dependencies, but we're not actively working on it right now. Some of the other bugs you filed are still valid, but when we have engineering time again, we'll likely spend it on the main change rather than the old dialog.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306339
(Reporter)

Comment 2

6 months ago
Excellent! Feel free to wontfix/dupe as you see fit.
You need to log in before you can comment on or make changes to this bug.